Systemvoraussetzungen

Kompatibilität

Windows:
Windows XP
Windows Vista
Windows 7
Windows 8
Windows 10
sowohl 32-Bit als auch 64-Bit Versionen.


.NET Framework:
Es ist das Microsoft .NET 3.5 Framework erforderlich, welches mit der Installation geliefert wird. Ab Windows Vista ist es bereits im System vorinstalliert.
Hinweis: Sollte das .NET Framework noch nicht installiert sein (Windows XP), so  benötigt man während der Installation eine Internetverbindung. Das Installationspaket wird automatisch während der Installation heruntergeladen.